Minitek SmartSearch... Resolved

1

Hi,

we use Joomla as intranet in our company, but we work with joomla 3.74 and our adminstation does not allow to update to joomla 3.9.

is it true, that the modul only work with joomla 3.9 or higher?

thanks for all..

best regards

reiner

 

49 views  •  Asked 3 months ago  •  by Mairon

1  Answer

0

Hi there,

Yes, this is correct. The extension may not work properly in older versions of Joomla.

Answered 3 months ago  •  by Yannis

Please login to post an answer

Search