Help Center

Powered by Minitek FAQ Book

Requirements. Joomla 3 or 4

JR
jimmy ruckerPosted 3 months ago

Hello I have 3.9.9. version pro I want to upgrade it, but what are the requirement ??   I see you have joomla 3 and 4 - https://tinyurl.com/2fs6622j

I am running  Joomla! 3.10.11

Loading...
0
#3556136 views

1 answer

M
MinitekPosted 3 months agoModerator

Hi there,

v3.9.10 was the last version for Joomla 3. It is almost the same as 3.9.9. This version is no longer maintained and is not receving any updates.

In 2023 we will retire all versions for Joomla 3.

Only J4 versions are receiving updates.

Was this helpful?
Loading...
0