Use it only for Answers

P
pyroPosted 1 year ago

First of all, i love the style and compact layout of the FAQ Book - nice work.

 

Now i have a problem. I buyed the full version because i read that frontend submission is possible.
Installed it, but i have 2 questions:

 

- When i acccess from frontend i can do a new question, but i find not the possibility to write the answers down directly.

- Goal of use: I want to use it as an advice library for customers. The section and categories can be used to choose right topic. At the end i want to have 

just 1 article (like a answer) with the possbility for a pdf download (instructions).  There is no submission of questions required. Administrator (service) should simply add content to specific products with text and file upload.

 

Is there any possbilites to do this ?

 

thx for help

0
#2384

5 answers

M
MinitekPosted 1 year agoModerator

You're welcome Daniel.

P
pyroPosted 1 year ago

Hy Yannis, 

You're right, i did not notice this. Thank you, now it loads perfectly.

 

thank you for your help.

 

Daniel

M
MinitekPosted 1 year agoModerator

What do you mean "I do not have a file upload button"?

The attachments form for the answers is at the bottom of the form. I can see it at this page:

https://www.emc-partner.com/dev21/company/service-support/knowledge-base/general/how-to-get-tipps-for-epos-operation
P
pyroPosted 1 year ago

Hello Yannis,

Thank you. 

I noticed in the answer articles i do not have a file upload function.

Is it also possible to show only the questions ?

 

kind regards,

daniel

M
MinitekPosted 1 year agoModerator

Hi there,

1. To display the answer form at the bottom of the question page, go to back-end:

Sections > Open the section > Go to tab 'Question' > Find the parameter Answer form and set the value to Inline

2. You can disable the questions by disabling the Create permissions in global configuration:

Go to component configuration > Go to tab 'Permissions' > For the user groups of your choice, disable the Create permission (set to Denied)

Search