Help Center

Powered by Minitek FAQ Book

Error 500 with the module on a Yootheme PRO

JT
Josean TelleriaPosted 2 months ago

Hello,

We have a Joomla 4.2.2 with a Yootheme PRO 3.0.2 and when we try to put the minitek module we get an error 500. Can you help us please?

https://www.loom.com/share/d8fbd633ce624443a61f99581aa1c870

Loading...
0
#3589

5 answers

M
MinitekPosted 2 months agoModerator

Please ignore my previous messages, I'm looking into it right now.

Is it possible to send me temporary FTP access?

JT
Josean TelleriaPosted 2 months agoEdited 2 months ago

Here XML for filezilla, you have to rename extensions.

thanks

M
MinitekPosted 2 months agoModerator

Fixed. You had installed the wrong module version. v3.3.1 was for Joomla 3 only.

JT
Josean TelleriaPosted 2 months ago

THANKS

M
MinitekPosted 2 months agoModerator

You're welcome.