Help Center

Powered by Minitek FAQ Book
Loading...

How to enter description for custom items

BB
Bruce ButtonPosted 7 months ago
Joomla! Extensions - Professional Subscription

When editing custom items I am able to complete all fields except the Description field. There is a big box there, but it is not editable.

Is this the correct behaviour?

 

Thank you!

Best regards
Bruce

Loading...
0
#4014

6 answers

M
MinitekPosted 7 months agoModerator

No, this is not normal behaviour. I can't replicate this issue on my end.

Can you please send me login info for the back-end?

BB
Bruce ButtonPosted 7 months ago

Login details given with the original question are now working.

M
MinitekPosted 7 months agoModerator

There seems to be an issue specifically with the JCE editor. This problem should not occur with the other editors.

I will look into it for the next update.

BB
Bruce ButtonPosted 7 months agoEdited 7 months ago

Thank you for that reply.

Since I use JCE for all my back-end editing it would be most helpful if this problem could be corrected. I'm sure that would help a lot of other users as well.

For now, I would like to disable the JCE editor for those items. I have tried to exclude the Minitek Wall component from the JCE editor profile, but that does not work. The only way I can get the Description field to become editable is to disable the JCE editor completely. (Obviously this is not what I want to do!)

Can you suggest a good way of working around this problem for now?

Best regards
Bruce

M
MinitekPosted 7 months agoModerator

Hi Bruce,

So I installed JCE Core in my website, and the description field is working fine.

Hmm, that's strange. I can't replicate the issue so far.

I have the default settings of JCE.

BB
Bruce ButtonPosted 7 months ago

Ok, I have solved the problem. I had to enable the Minitek components in the JCE profile (see screenshot). If I had instead enabled "All components" I'm sure I wouldn't have had to specify the components explicitly.

I hope this helps if someone else is experiencing the same issue.

Thank you for your time on this problem!

Best regards
Bruce