Help Center

Powered by Minitek FAQ Book
Loading...

Joomla 5 update?

EJ
Elisabeth Jane BertrandPosted 4 months ago
Minitek Wall Pro - Professional Subscription Minitek Live Search - Standard Subscription

Hi there and thanks in advance for checking this message, 

Is there an update for Joomla 5?  I seem to be getting an error on one website where I upgraded: 

An error has occurred.

0 Joomla\Component\MinitekWall\Administrator\Table\WidgetTable::__construct(): Argument #1 ($db) must be of type JDatabaseDriver, Joomla\Database\Mysqli\MysqliDriver given, called in /usr/www/users/dolcep/en/libraries/src/MVC/Factory/MVCFactory.php on line 274
Loading...
0
#4099

1 answer

M
MinitekPosted 4 months agoModerator

Hi there,

The extnesion is not yet compatible with Joomla 5. Versions for Joomla 5 will be available in November.