Help Center

Powered by Minitek FAQ Book
Loading...

Migration Joomla 3 to Joomla 4 - Failed opening required '.../components/com_content/router.php' (include_path='.:/opt/plesk/php/8.2/share/pear')

CJ
Claudia JessnerPosted 3 months ago
Joomla! Extensions - Professional Subscription

Dear support team,

I have carried out a migration from Joomla 3 to Joomla 4. Unfortunately, the Minitek extensions are causing problems. 

If I deactivate all modules with Minitek on the site, the site works normally: http://dg4xcr95.web150.alfahosting-server.de/hak_spittal/

However, as soon as I activate the modules with Minitek, an error message appears: Failed opening required '/var/www/vhosts/dg4xcr95.web150.alfahosting-server.de/httpdocs/hak_spittal/components/com_content/router.php' (include_path='.:/opt/plesk/php/8.2/share/pear')

I made a copy of the start page and activated the modules so you can see the error message: 
http://dg4xcr95.web150.alfahosting-server.de/hak_spittal/component/sppagebuilder/page/1067

Could you please help me? It would be very important, because I really appreciate your extensions and have been using them for several years with great enthusiasm.

Thank you very much for your help - Claudia 

Loading...
0
#4121

2 answers

M
MinitekPosted 3 months agoEdited 3 months agoModerator

Hi Claudia,

I can't replicate the issue on my end. I have many Joomla 4 installations with Minitek Wall and I can't replicate the error on any of them.

Please do the following. Create a new article page (NO PAGEBUILDER, just a simple Joomla article). Then create a menu item for this article, and finally, assign a Minitek Wall module to the page. Please don't use Pagebuilder, just the normal Joomla way. Then, send me a link to this page with the Minitek Wall module.

CJ
Claudia JessnerPosted 3 months agoEdited 3 months ago

..I have changed the php Version from 8.2 to 8.0. Now some Minitek-Moduls are ok, others not. I'll test it and get back to you