Help Center

Powered by Minitek FAQ Book

Introtext limit not working?

Thomas NilefalkPosted 8 months agoEdited 8 months ago
Responsive Grid for Articles - Professional Subscription

I'm preparing an upgrade to J4. Our live site has J3.10.11 with Responsive Grid for Articles v3.4.11.

After an otherwise successful upgrade, and install of Responsive Grid for Articles v4.1.5 on top of the older, deactivated version, the grid does not respect the introtext limit.

I've attached a picture of the J4 result. I'm using "grid, minimal" as the layout. All other configuration options that I've tried seems to work, but not "Introtext limit".

I'm doing this in a Docker so I have no site to share, but can of course provide any information required.

There are a few Javascript errors but only CORS and Mixed Content.

At this point I'm mostly asking if there is any known error in this area, and if you could be so kind to test these settings to ensure this.

I'm also interested in the upgrade procedure for Responsive Grid for Articles. Do I need to uninstall the old version before installing the new one?

Once all issues from the upgrade is ironed out, and the upgrade of the live site is performed, I can provide live site information.


1 answer

Thomas NilefalkPosted 8 months ago

Ok, uninstalling the old module and then installing the new version seems to have solved the problem.

I know this is a common issue since a re-install or upgrade doesn't remove old files, but I forgot about that...