Responsive k2 grid - images not croped

T
TPosted 1 year agoEdited 1 year ago
 K2 Images not cropping? Could you please assist?
0
#2201

3 answers

Y
YannisPosted 1 year agoModerator
Hi there,

Try to disable the K2 parameter

K2 > Settings > Images > Force 'item modified date' as URL timestamp on image paths
T
TPosted 1 year ago
Thank You! That worked.
Y
YannisPosted 1 year agoModerator
You're welcome.

Search