This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 22 November 2017 21:56 EET
When I select a topic in the left menu (MINITEK MENU) the image from the TOPIC DESCRIPTION disapear. (When you follow the link, it will be there, but try select a topic through the left MINITEK MENU) I have to press F5 or go through my own menu (In the top /Klub MB/Se Spørgsmål og svar/ and then choose it from there.
Pia Nissen
Joomla! Extensions & Templates - Developer Subscription
Friday, 24 November 2017 13:12 EET
No clue or not seens this?
Pia Nissen
Joomla! Extensions & Templates - Developer Subscription
Friday, 24 November 2017 16:06 EET
Hi there,

This happens because you are using relative paths for the images. Relative paths will not work properly with AJAX requests.

You can fix the problem with one of the following ways:

1. Setup the article editor to use absolute paths instead of relative paths.

2. Use relative paths but always use a forward slash (/) at the beginning of the url (eg. /relative/path/to/image).
If the editor strips out the forward slash, you can either use absolute paths, or setup the editor not to strip any code, or use a different editor than does not strip code.
Yannis
Support Team
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search