This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 05 July 2016 15:41 EEST
Hi Guys
I want the 'Ask A Question' button to show up on the home page of our FAQs but can not figure out how to make this show up.

In Configuration it says 'Global settings for User Questions pages (My Questions, Add/Edit Question)' but which settings where?

thanks for your help.
Simon Brack
Wednesday, 06 July 2016 17:03 EEST
Hi there,

The 'Ask A Question' button is section-specific, so it can not be displayed in the top bar of the Sections page.

I can issue an update where you will be able to show a 'Ask A Question' button for each section (under each section description in the Home page).

Would it be helpful?
Yannis
Support Team
Wednesday, 06 July 2016 18:24 EEST
I have added this feature in version 3.4.3.
Yannis
Support Team
Thursday, 07 July 2016 20:24 EEST
Hi Yannis

Thats great but How/Where do we turn on the 'Ask A Question' - we can not find it

thanks
Simon Brack
Thursday, 07 July 2016 20:38 EEST
You can find it in the Configuration (options) -> tab 'Sections'
Yannis
Support Team
Thursday, 07 July 2016 20:56 EEST
Thanks
Simon Brack
Thursday, 07 July 2016 20:58 EEST
I have installed Live Search which is great however when I click on a question I am getting a 404 Error why is that?

What am I missing here?

thanks
Simon Brack
Thursday, 07 July 2016 21:01 EEST
Make sure that you have created a menu item of type 'FAQ Book Pro > Section' for every section in FAQ Book Pro.
Yannis
Support Team

This website uses cookies so that we can provide you with the best user experience. By clicking "Accept" you agree to cookies being used in accordance with our Cookies Policy.

Search