This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 13 July 2016 17:38 EEST
 We have tried to get the Topic images grouped on the FAQ landing page ad in your demo site but the images are not publishing. Only a small folder icon. In the topic the image is published.
steven sandberg
Wednesday, 13 July 2016 19:02 EEST
Hi there,

I need a specific link where I can see the problem. The link you sent me does not show FAQ Book Pro.
Yannis
Support Team
Wednesday, 13 July 2016 19:04 EEST
Also, the backend log in info does not work.

Please open a new ticket after reading the support guidelines.
Yannis
Support Team
Wednesday, 13 July 2016 20:02 EEST
Hi Yannis,

So sorry we are still developing the site and something went wrong. All the links you have should work fine now, I tested them.

Thanks,
Steven
steven sandberg
Thursday, 14 July 2016 17:05 EEST
Hi Steven,

It looks like you have enabled the section 'All Topics' in the section home page. This section does not show any images. It just shows the topics trees.

If you want to show the categories images, you must enable the section 'Popular Topics'.
Yannis
Support Team
Thursday, 14 July 2016 17:16 EEST
Great, thanks for that!

Last question, how do I change the order of the topics on the page?

Thanks
steven sandberg
Thursday, 14 July 2016 17:21 EEST
The order in Popular Topics cannot change. It sorts topics by popularity (hits).
Yannis
Support Team

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search