This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Saturday, 04 March 2017 07:49 EET
 Hi there,

When using jQuery 3.1.1 the extension is not working. Do you know when you will make this extension ready for jQuery 3+?

Until which jQuery version have you tested the component?

Kind regards
Guido Rietbroek
Saturday, 04 March 2017 16:27 EET
Hi,

All of our extensions our using the current default Joomla jQuery version (currently at v.1.12.4).

We will always use the current Joomla jQuery version for compatibility reasons.
Yannis
Support Team

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search