This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 03 September 2019 20:43 EEST
 Hello, the text for the questions is not showing on FAQbook pro. I've tried to disable caching, and any other optimizing plugin (clearning cache all the time) but its still not showing. Help!

Thanks,
Carl
Carl Parker
Wednesday, 04 September 2019 14:00 EEST
Hi Carl,

Can you please disable the JCH optimize plugin + website cache so that I can check for javascript errors?
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Wednesday, 04 September 2019 18:26 EEST
done
Carl Parker
Thursday, 05 September 2019 13:54 EEST
I don't see any javascript errors but there is some small interference with your template.

Add the following line in a css file of your template:

.fbpContent_core {
  display: table;
}


This should fix the problem.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Thursday, 05 September 2019 21:30 EEST
THat's funny. Wonder why it worked fine int he past but not now.

anyway, it is showing some info, but still not displaying correctly. When the page loaded it used to show the "Subscritpion" FAQ. Now it only shows a duplicate of the topic menu. See images. It doesn't matter what setting I choose in the menu, it always looks the same?

Attachment
Carl Parker
Friday, 06 September 2019 14:22 EEST
That's because you had disabled the active topic (Subscription) in the section page and instead you had selected to display all topics (in the secrtion options).

I have fixed it for you.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Friday, 06 September 2019 17:15 EEST
Great thanks!
Carl Parker
Friday, 06 September 2019 17:17 EEST
You're welcome Carl.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Search