This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Sunday, 25 June 2017 21:01 EEST
Hi,

installation works seemingly well, but when I clic on "Indexed content" to run the indexer there is no modal window: you can see the screen I get, on the screenshot attached. Same result if I clic on "Content maps".

When I try to create a new filter group or a new filter, I get an error: 500 JHtmlBehavior::formvalidator not found.

And when I publish the module (here, right position) it doesn´t show.

Cache is disabled and purged. I tried Minitek Smart Search 1.0.6 and 1.0.5 versions. Same results.

Regards.
Attachment
Avya
Sunday, 25 June 2017 21:10 EEST
Hi there,

I need admin access. The above link does not work.



403 Forbidden

You don't have permission to access /administrator/ on this server.



Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Sunday, 25 June 2017 21:12 EEST
If you don't want to show private data in this public ticket, please close this ticket and re-open a new private ticket will ALL required info.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 02:48 EEST
It´s because my host provider, for security: access from non-spanish speaking countries is denied. I have to give permission, so what´s your country?

P.d.: now, the page where I put the module doesn´t load, and shows an error message (HTTP ERROR 500)
Avya
Monday, 26 June 2017 11:45 EEST
Hi,

the page where I put your module (http://franzabaleta.com/index.php/hablemos) definitely doesn´t load, and continues showing an Error 500. So, by the momment, I´ve unpublished Minitek Smart Search. You can publish it again to do testing when you get to my admin panel.
Avya
Monday, 26 June 2017 14:23 EEST
I am in Greece.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 14:28 EEST
Perfect. Now IPs from Greece can access to the backend. Anyway, if you still find some problem to get to the backend, I will allow your particular IP.
Avya
Monday, 26 June 2017 17:11 EEST
Have you installed the component? I don't see it in the installed components.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 19:35 EEST
Yes, I installed both component and module, or at least that´s what I tried! Can you install the component again and test?
Regards.
Avya
Monday, 26 June 2017 20:32 EEST
You can install the extensions (both the component + the module) with the Extension Manager of Joomla.

Before installing, make sure that your Joomla installation is up-to-date.
The extension will not work properly with Joomla versions prior to Joomla 3.6.x.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 20:50 EEST
Component is installed. You can find it if you search by the name, on Extensions Manager. But it does not show on Components menu. I guess this is just the problem.
Avya
Monday, 26 June 2017 20:56 EEST
Both the extension were disabled in Extension Manager.

I have enabled both of them.

Your Joomla version is too old.

Please update to the latest Joomla version.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 21:02 EEST
Yes, I disabled because with the module enabled the page shows an Error 500 (see previous messages). Joomla version is 3.7 if I am right, and it´s compatible with Minitek Smart Search, as I read on documentation (?)
Avya
Monday, 26 June 2017 21:04 EEST
Your Joomla version is 3.3.6

It is very old.

You must update to Joomla 3.7
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 21:06 EEST
https://downloads.joomla.org/cms/joomla3/3-7-2
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Monday, 26 June 2017 21:12 EEST
I see, Joomla version is 3.3.1, not 3.7. Tonight I´ll update Joomla and test the extension. Thanks.
Avya
Monday, 26 June 2017 21:15 EEST
You're welcome. Let me know if you still have trouble after the Joomla update.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Tuesday, 27 June 2017 01:30 EEST
Yes, it works.

Now we have another problem. It has to do with Minitek Live Search... (I´ll open a new ticket)
Avya
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Search