This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Saturday, 27 August 2016 20:11 EEST
 I must be missing something. I can't seem to find a way to size the boxes in any of the masonry views.

Also, I think the layouts aren't right. I'm going to include screenshots to show what I mean.

They are (in order):

Masonry grid 3a, 3b, 3c and vertical list. None seem to match the template photos in the layout.

On the vertical list, for example. I'm getting a rather large segment at the top of the list and the large horizontal segments below. Is that the way this is supposed to display?

I'd like some control over the size of these elements. I don't see that in the back end.

Please advise.

Thank you!
Mark

P.S. Never mind about the screenshots - your ticket won't let me upload all of them so I'm going to try for the vertical list
Attachment
Mark Sevi
Saturday, 27 August 2016 21:42 EEST
Hi Mark,

1. If the images in your articles don't have the same size, then it is normal to have this result in the frontend (for the vertical list).
In this case, you must open the widget and select to crop the images to a specific size.

2. You can't change the size of the boxes from the backend. You can only do that if you change the css.
The extension is responsive and it will automatically adapt to screen sizes.

3. About the other grids, please send me some links (not screenshots) showing the problem that you mention.
Yannis
Support Team
Sunday, 28 August 2016 05:51 EEST
Can you just go to the site and look at the front page? It's being built so it's offline but I've given you credentials. The module (widget) just doesn't seem to work properly no matte what I do. You can easily see some of the issues if you go to the index page and scroll down until you see the blue articles - that is the minitek module presentation.

To see what else is wrong, just go to that widget (widget3) and change the layout - none of the layouts see to be correct once you change it, save it and refresh the front page.

I would like to use this but as is it's not working for me and I'm hoping it's something that I'm doing (or not doing) rather than some sort of conflict with the Helix3 template.

Thank you,
Mark
Mark Sevi
Sunday, 28 August 2016 16:30 EEST
I have released an update that fixes any issue with the image cropping for Easyblog.

Other than that, I don't see any problem in your website for the vertical list or the other grids.

I changed the layout in the widget and everything seems to be working fine.
Yannis
Support Team
Sunday, 28 August 2016 19:28 EEST
Many thanks for the quick work. But I guess I'm still missing something. I don't see how the grids listed match the result. See my screenshots.

I will put more in a following email.

Thanks anyway.

Mark
Attachment
Mark Sevi
Sunday, 28 August 2016 19:29 EEST
more screenshots
Attachment
Mark Sevi
Sunday, 28 August 2016 19:32 EEST
Grids 3A, B, C don't seem to follow the layouts. Others like 5B seem to work perfectly.

Mark
Mark Sevi
Monday, 29 August 2016 14:15 EEST
I have tried the grids 3a, 3b, 3c in your website and I don't see anything wrong. See attached image.

Try to increase the gutter (Widget > Layout settings) by 1 or 2 pixels and see if that solves the issue.
Attachment
Yannis
Support Team

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search