This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 16 November 2016 18:58 EET
Walpro extension is in trouble. He is not picking up articles or Joomla articles or k2 articles. It is properly set up and does not capture the items or content. The message Nothing to show appears on the home page. You must configure the data source of the widget. IT'S PROPERLY CONFIGURED
claudeir
Joomla! Extensions - Professional Subscription
Wednesday, 16 November 2016 19:13 EET
Hi there,

I need a specific frontend link with the extension published.
Yannis
Support Team
Wednesday, 16 November 2016 19:16 EET
http://vimezer.com.br/
claudeir
Joomla! Extensions - Professional Subscription
Wednesday, 16 November 2016 19:30 EET
I can see 1 item in the Wall. What exactly is the problem?
Yannis
Support Team
Wednesday, 16 November 2016 19:32 EET
You are not getting articles or content articles. If you look in the admin of the page you will see that you have many articles and the module is not capturing the articles
claudeir
Joomla! Extensions - Professional Subscription
Wednesday, 16 November 2016 19:34 EET
There are many articles in k_2 - the module is not picking up
claudeir
Joomla! Extensions - Professional Subscription
Wednesday, 16 November 2016 19:42 EET
You have not configured it properly.

In the field: K2 mode, you have selected K2 categories. Therefore, only categories are shown in the wall, not items.
Yannis
Support Team
Wednesday, 16 November 2016 19:44 EET
Thank you very much for the prompt service .. Thanks for the support.
claudeir
Joomla! Extensions - Professional Subscription
Wednesday, 16 November 2016 19:45 EET
You're welcome. Let me know if you need more help.
Yannis
Support Team

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search