This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 24 November 2016 11:49 EET
 When we try to edit modules in Minitek Wall Pro we get a white screen. This error started after we upgraded joomla to 3.6.4

It is connected to K2 - which we don't use.

Turning on error reporting this is what we got:

Warning: require_once(/home/tccrorgu/public_html/tavistockrelationships.org/administrator/components/com_k2/elements/base.php): failed to open stream: No such file or directory in /home/tccrorgu/public_html/tavistockrelationships.org/administrator/components/com_minitekwall/models/fields/k2categories.php on line 20

Fatal error: require_once(): Failed opening required '/home/tccrorgu/public_html/tavistockrelationships.org/administrator/components/com_k2/elements/base.php' (include_path='.:/usr/local/php55/lib:/usr/lib/php:/usr/local/lib/php') in /home/tccrorgu/public_html/tavistockrelationships.org/administrator/components/com_minitekwall/models/fields/k2categories.php on line 20
Guy Schady-Beckett
Joomla! Extensions - Standard Subscription
Thursday, 24 November 2016 17:06 EET
Hi there,

I can't replicate this issue on my end.

The above error means that K2 is installed in your website but some files are missing.

Go to Extensions > Manage > Manage
and see if K2 is installed (search for K2).

If it is, uninstall it completely.
Yannis
Support Team

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search