This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 08 February 2017 21:24 EET
When I edit an article on a page where also a wall module is, I can't select an image under the "images and links" Tab. The popup opens _top and not as a modal as it's suposed to do. This only happens when there is also a wall module on the page. I have placed another menu item "article without module" where you can see that editing works fine.
The console just tells
SqueezeBox.resize http://joomla.steinlein-server.de/media/system/js/modal.js:7:5082
SqueezeBox.applyContent http://joomla.steinlein-server.de/media/system/js/modal.js:7:4730
.pass/< http://joomla.steinlein-server.de/media/system/js/mootools-core.js:21:482

Any idea please?

Regards

Thomas
Kay Schönfelder
Joomla! Extensions - Professional Subscription
Friday, 10 February 2017 12:35 EET
Hi,
Did you have a look already?
Kay Schönfelder
Joomla! Extensions - Professional Subscription
Friday, 10 February 2017 20:49 EET
Hi Thomas,

Yes, I've been working on it.

I will release an update for the module later today. In this update, the wall will not be displayed when editing an article in the fron-end.
Yannis
Support Team
Saturday, 11 February 2017 12:12 EET
Hi Yannis,

Thanks very much. The new module is working fine.

Reagards

Thomas
Kay Schönfelder
Joomla! Extensions - Professional Subscription
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search