This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 20 March 2017 18:33 EET
Hi,
just updated from 3.5.12 to 3.7.3 to solve another issue.
(Thank you again Yanni)
Now it seems like the choosen layout at the backend is not displayed correct at the fronpage.
Currently i`ve chosen "Masonry Grid3a" but sometimes another layout gets displayed to my visitors.
Currently it looks like "Grid 3b".
If i relead the page sometimes the right layout is displayed...somtimes a different one...like random layout.

What could that be?

Best regards
matthias
Attachment
Matthias Binder
Monday, 20 March 2017 19:03 EET
Try to open and save the widget.

There are some new parameters in the latest version that must be saved.

Let me know if that solves the problem.
Yannis
Support Team
Monday, 20 March 2017 20:21 EET
I`ve opened all widgets and saved them again.
Unfortuneatly nothing changed...
Matthias Binder
Monday, 20 March 2017 21:11 EET
Have you cleared (purged) website cache and browser cache?
Yannis
Support Team
Monday, 20 March 2017 22:04 EET
It turns out that the random ordering will always mix up the Wall items.

It is designed that way so there is no way to prevent this if you are ordering the items randomly.
Yannis
Support Team
Tuesday, 21 March 2017 08:17 EET
Hello,
that random ordering mix up the wall items but currently it mixes the layouts.
I´ve just visited my website from the company i`m working, using chrome.
See attached image.
Thats not "Mansory Grid 3a"

Before updating to 3.7.3 the module always displayed the right layout.
Attachment
Matthias Binder
Tuesday, 21 March 2017 16:00 EET
I will release an update in a couple of days with a fix.
Yannis
Support Team
Wednesday, 22 March 2017 17:47 EET
Hi Matthias,

This issue is now resolved in version 3.7.4. Just make sure that you set the ordering direction to 'Ascending' when using the random ordering.
Yannis
Support Team
Wednesday, 22 March 2017 17:53 EET
Hi,
just installed and seems to work :)
Thank you!
Matthias Binder
Wednesday, 22 March 2017 17:57 EET
You're welcome.
Yannis
Support Team
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search