This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Saturday, 02 September 2017 22:14 EEST
 Create a new language es-ES for Minitek wall but in front web this language does not change. What I'm doing wrong?

I follow every instructions. Help me, please.
Jaime Rull
Tuesday, 05 September 2017 15:11 EEST
Hi there,

Where did you create the language file?
What is the folder?
Exact language file name?
Yannis
Support Team
Wednesday, 06 September 2017 11:37 EEST
Hi Yannis

My server was a test server I've had to move. But, I can give you the new login details.

I made the folder in this way:

.../components/com_minitekwall/language/es-ES/es-ES.com-minitekwall.ini

thanks for your help...
Jaime Rull
Wednesday, 06 September 2017 15:55 EEST
The correct folder for language files is the following:

website_root/language/es-ES/es-ES.com-minitekwall.ini
Yannis
Support Team
Sunday, 10 September 2017 20:06 EEST
Hi Yannis


The solution worked very well!!!

The program is fantastic. You will put an excellent rating on JED

you are very nice. Thanks for your help....
Jaime Rull
Sunday, 10 September 2017 20:24 EEST
Thank you!
I appreciate it :)
Yannis
Support Team
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search