This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 31 December 2019 13:02 EET
 Hi,

the load more button is not working anymore since the last update.

Please check the following link:
https://dev.guillenphoto.com/en/reconnect-to-nature-with-my-blog-dedicated-to-nature-photography.html

Please would you help me to solve the problem?
Thanks in advance
Sincerely
Amar Guillen
Amar Guillen
Minitek Wall Pro - Professional Subscription
Tuesday, 31 December 2019 14:28 EET
I would like to add that it works on mobiles but not on desktops and laptops.

Sincerely
Amar Guillen
Amar Guillen
Minitek Wall Pro - Professional Subscription
Tuesday, 31 December 2019 15:34 EET
Hi Amar,

I see a javascript error present in all your pages.

Please read this article about fixing existing javascript errors:
https://www.minitek.gr/support/documentation/frequently-asked-questions/joomla-extensions/my-website-has-existing-javascript-errors-what-can-i-do
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Tuesday, 31 December 2019 18:51 EET
Hello Yannis,

this a test website. There is a mess somewhere. I do a lot of test with extension updates.

Please would you check the production website: https://www.guillenphoto.com/en/reconnect-to-nature-with-my-blog-dedicated-to-nature-photography.html

There is no javascript error. The probleme occurs.
I am going to rebuild a clean test website.

Sincerely
Amar Guillen
Amar Guillen
Minitek Wall Pro - Professional Subscription
Tuesday, 31 December 2019 19:07 EET
It seems that the load more button is working fine in the home page for both websites.

In what page do you see the problem?
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Tuesday, 31 December 2019 19:19 EET
It is not working on my laptop and on my desktop on this page:

https://www.guillenphoto.com/en/reconnect-to-nature-with-my-blog-dedicated-to-nature-photography.html

It works on my tablet and my mobile phone.

Amar Guillen
Amar Guillen
Minitek Wall Pro - Professional Subscription
Tuesday, 31 December 2019 19:20 EET
I have tried it in desktop, mobile and tablet and it seems to be working fine.

Maybe it's a cache issue on your device.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Tuesday, 31 December 2019 19:28 EET
Hello Yannis,

you are right. It works with Microsoft Edge, Firefox but it is not working with Chrome.

I have attached a screen shot. I deleted all the cache files and the problem is still there.

I do not understand what is going on.

Amar
Attachment
Amar Guillen
Minitek Wall Pro - Professional Subscription
Wednesday, 01 January 2020 15:23 EET
I have tried all browsers, including Chrome, and I don't see anything wrong.

It seems like a cache problem with your browser. Please empty the cache of all your browsers and try again.
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Wednesday, 01 January 2020 16:03 EET
Hello Yannis,

I wanted to write you to close the ticket.

It works fine for all the people I called to make a test.
It is still not working for me on Chrome. But I am the only one. So I guess I got a problem with my browser.

So it works.

Thanks for your time and your help
Happy new year
Sincerely
Amar Guillen
Amar Guillen
Minitek Wall Pro - Professional Subscription
Wednesday, 01 January 2020 16:10 EET
You're welcome Amar.

Happy new year!
Yannis
Support Team

  Please post a rating at the Joomla! Extensions Directory

Search