This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 11 December 2017 19:22 EET
 Morning, I bought the component and asked for money back because it was not possibile to make it work. Than I bought it again asking to an expert to mount it and it said it was not possible again. So I ask again for money back.

Many thanks.
Gianluca
Gianluca Mirizio
Monday, 11 December 2017 19:28 EET
Hi Gianluca,

I can try to install it for you if you want. Is there a specific link where you have published the module?
Yannis
Support Team
Tuesday, 12 December 2017 07:51 EET
It would be great.
You have accont and psw of the website.
I would like to install it in blog section of main menu.
Many thanks.
Gianluca
Gianluca Mirizio
Tuesday, 12 December 2017 17:19 EET
I get the following error when I try to login to the administrator page:



Warning



Username and password do not match or you do not have an account yet.

Yannis
Support Team
Wednesday, 13 December 2017 16:06 EET
I there!
Morning..... were you able to enter into the website and fix the component?
Many thanks in advance.
I created new account and posted user and psw to you via email at info@minitek.gr, please check.

Gianluca
Gianluca Mirizio
Wednesday, 13 December 2017 16:47 EET
Hi Gianluca,

I have published the module in all pages.

It is not possible to publish it in the Blog page only, because the blog menu item is broken.

It shows this link:
http://www.portalearmi.it/generale/?filter_tag[0]=

but the correct link would be:
http://www.portalearmi.it/blog

If you assign it only to the Blog menu item, the module will not display because something in your website is breaking the urls.
Probably it's caused by a misconfiguration of sh404sef.
Yannis
Support Team
Wednesday, 13 December 2017 17:11 EET
I have a doubt, blog menu was called befor generale and then I changed name.
I know the url should be that but it remains generale.
I will try to cancel and then re-create it. Will let you know.
Gianluca
Gianluca Mirizio
Wednesday, 13 December 2017 17:18 EET
To be sure that the menu item works correctly, check the class
itemid-xxx

in the body tag of the page.

That number must be the same as the id of the menu item.
If it's not the same, then the menu item does not work correctly.
Yannis
Support Team
Wednesday, 13 December 2017 17:29 EET
Ok, I have done mostly......and rughly..... but something don't still work, no pictures for exa,ple.....can you have a look and set it up properly? I am sure it can work fine with you technical support.
Gianluca
Gianluca Mirizio
Wednesday, 13 December 2017 17:36 EET
I have enabled the images.
Do you want to display the articles in a grid or in a list?
Yannis
Support Team
Wednesday, 13 December 2017 17:39 EET
In a list please.......
is it possible to camcel the table on the bottom?
Thanks
G
Gianluca Mirizio
Wednesday, 13 December 2017 17:48 EET
Since the menu item Blog is of type "Articles > Category List", it will display the articles table.

You can try the following:

1. Create a new empty article called "Blog".

2. Change the Blog menu item type from
"Articles > Category List"
to
"Articles > Single article"
and select the article that you created in step 1.

3. In your hidden menu, create a new menu item of type
"Articles > Category List"
and enter the alias
"blog-list"

4. Open the Grid module and assign it only to the menu item of step 2.
Yannis
Support Team
Wednesday, 13 December 2017 17:52 EET
Ummmmmmm...... seems complicated.
Gianluca Mirizio
Thursday, 14 December 2017 20:21 EET
could you do it for me.......? pls.........it's Christmas time.......
thanks
Gianluca
Gianluca Mirizio
Thursday, 14 December 2017 20:23 EET
Sure. I'll do it now.
Yannis
Support Team
Thursday, 14 December 2017 20:34 EET
It's ready.
Yannis
Support Team
Thursday, 14 December 2017 20:50 EET
Thank you very much for your help, very appreciated, I am very satisfied about your service, you are professional and precise.
Wish you all the best.
Many thanks.
Gianluca
Gianluca Mirizio
Thursday, 14 December 2017 20:51 EET
You're welcome Gianluca :)

Happy holidays
Yannis
Support Team

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search