This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 28 February 2018 13:43 EET
Good morning,

I want to use your K2 content scroller on a Joomla51 website. There is already a module active (J51_carousel) with a scroller function. When I deactivate the existing module your module is working fine. When it's active, your module stops working. It shows only 1 instead of 5 columns and it won't scroll.

I already had contact with the template builder and installed a new version of the carousel module (because there could be a version conflict in the 'OwlCarousel script'). But without any effect.

Any idea?
Gerard Franken
Wednesday, 28 February 2018 14:33 EET
Hi there,

It's probably a conflict with your template but I can't be sure without admin access.

Try to install the plugin jQuery Easy. It usually fixes jQuery conflicts.
https://extensions.joomla.org/extension/jquery-easy/
Yannis
Support Team
Thursday, 01 March 2018 23:07 EET
I have tried that already but without result. You dò have admin access by the way...
Gerard Franken
Tuesday, 06 March 2018 16:12 EET
Hi there,

The admin login did not work when you posted the ticket. It is working now.

I tried to see what's wrong but you have not deactivated or purged Joomla cache as requested in the support guidelines and at the bottom of this page.
As a consequence, I can't see any changes in the website neither can I test for problems.

Also, you have not provided me with a specific link where I can see the problem in action. On the page that you have provided, I don't see any problem. Everything is working fine.

Please read the support guidelines again and post a NEW ticket with all required info.
Please don't reply to this ticket. Open a new one.


Yannis
Support Team

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search