This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Saturday, 22 April 2017 15:32 EEST
Hello,

I am not seeing the ability to filter data by tags in my responsive slider for articles modules.

Also, my most recently created module, module 762 http://vghl.myvirtualgaming.com/administrator/index.php?option=com_modules&task=module.edit&id=762 will not show any articles on this page http://vghl.myvirtualgaming.com/vghlleagues/vghlfa/vghlfa . It just shows a loading circle over and over again.

Thanks
Attachment
fidel carrera
Saturday, 22 April 2017 16:28 EEST
Hi there,

Please update to version 3.3.2. You can now select specific tags in the data source parameters.
Yannis
Support Team
Saturday, 22 April 2017 17:43 EEST
Hi there,

That updated worked great, thanks!

I still have a major issue where the slider will not show content and just shows a loading circle since I updated.

Thanks
fidel carrera
Sunday, 23 April 2017 16:06 EEST
The slider in the above link works fine, so I suppose that you have solved the problem.

Yannis
Support Team
Sunday, 23 April 2017 16:35 EEST
Hi there,

Could it be a caching issue on my end?

For me it is only working here

Http://vghl.myvirtualgaming.com

But broken on all of these pages and onlt showing a loading circle

http://vghl.myvirtualgaming.com/vghlleagues/vgahl/vgahl

http://vghl.myvirtualgaming.com/vghlleagues/vgnhl/vgnhl

http://vghl.myvirtualgaming.com/vghlleagues/vgphl/vgphl

http://vghl.myvirtualgaming.com/vghlleagues/vghlwc/vghlwc

http://vghl.myvirtualgaming.com/vghlleagues/vghlclub/vghlclub

http://vghl.myvirtualgaming.com/vghlleagues/vghlfa/vghlfa



fidel carrera
Sunday, 23 April 2017 16:58 EEST
If there is only a loader in the slider, this means that the module did not find any images to load.

It seems that you have not selected the correct image type (introtext, fulltext or inline) in the module parameters?
Yannis
Support Team
Sunday, 23 April 2017 17:15 EEST
AMAZING! thank you so much sir!
fidel carrera
Sunday, 23 April 2017 17:36 EEST
You're welcome :)
Yannis
Support Team
Sunday, 23 April 2017 18:00 EEST
I have managed to fix all but one. It is set up exactly the same way as the rest but it will not load any data.

http://vghl.myvirtualgaming.com/vghlleagues/vgphl/vgphl

Module 779
fidel carrera
Sunday, 23 April 2017 18:34 EEST
Tried making a new module by duplicating the ones that work and it still doesnt work. Module id is 784
fidel carrera
Sunday, 23 April 2017 18:38 EEST
I have figured it out, something is wrong with the category id #25, VGPHL because when I remove it from the sliders data source it works fine.

It was working fine before the update. Any idea what I need to do to resolved this?
fidel carrera
Sunday, 23 April 2017 18:49 EEST
That category id is also present is module 430 and it works fine
fidel carrera
Sunday, 23 April 2017 19:01 EEST
The first article in the slider has an image pointing to an external source:
http://d1es63ffnb4bhv.cloudfront.net/images/s12_phl_owner.jpg?1492962968235

If you change the image path from
http://d1es63ffnb4bhv.cloudfront.net/images/s12_phl_owner.jpg?1492962968235
to
/images/s12_phl_owner.jpg
it should work.

Do you need to use images from an external source?
Yannis
Support Team
Sunday, 23 April 2017 20:30 EEST
Hi there,

Those links are created once images are uploaded to my site as that is my CDN.
fidel carrera
Sunday, 23 April 2017 20:33 EEST
I re-uploaded the image and it is working now. Thank you so much for everything today. I will be updating my other minitek comps later this week!
fidel carrera

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search