This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Sunday, 15 January 2017 17:25 EET
  For some weird reason, my Faq Book Pro stopped working properly. Its throwing these errors

help-center:106 Uncaught ReferenceError: WOW is not defined
at help-center:106
faqbook.js?v=3.5.1:4 Uncaught TypeError: Cannot read property 'token' of undefined
at HTMLDocument.<anonymous> (faqbook.js?v=3.5.1:4)
at i (jquery.min.js:2)
at Object.fireWith [as resolveWith] (jquery.min.js:2)
at Function.ready (jquery.min.js:2)
at HTMLDocument.K (jquery.min.js:2)

The left menu bar does not respond to clicks anymore, and neither do its items inside.

Please do advice.

Thank you.
chizuoka
Monday, 16 January 2017 00:23 EET
Hi there,

I visited the link
http://staging.petbacker.com/help-center
but it gives me a 404 error.
Yannis
Support Team
Monday, 16 January 2017 13:42 EET
Im very sorry... i fixed it.. you can try again now...
chizuoka
Tuesday, 17 January 2017 16:45 EET
Hi there,

I see there is a javascript error in your website:

help-center:106 Uncaught ReferenceError: WOW is not defined(…)


You must first make sure that your page does not have any javascript errors before enabling the extension.

Since the extension worked ok before, you must remember what changes you made that broke the extension. Did you install any other extensions?
Yannis
Support Team
Tuesday, 17 January 2017 17:41 EET
no i did not.. i really have no idea how WOW could be not defined. Additionally that error occurs ONLY on that page. I have also checked there are no plugins that are installed or activated in that area. One thing i did do was upgrade minitek and joomla.
chizuoka
Tuesday, 17 January 2017 18:23 EET
I have also tried unpublish ALL custom html modules.. no luck either. That page has no other plugins seemingly activated.
chizuoka
Tuesday, 17 January 2017 19:21 EET
I have double-checked everything in Joomla 3.6.5 and I don't see any problem on my end.

There is some problematic script in your page.
Try to disable the following script in your website and see if that solves the problem:

/plugins/system/bdthemes_shortcodes/shortcodes/social_share/js/social_share.js
Yannis
Support Team
Wednesday, 18 January 2017 04:49 EET
Hi.. I have turned off the shortcode and found the error comes from this line of code.. which seems to be from faqbook,

new WOW().init();
chizuoka
Wednesday, 18 January 2017 22:35 EET
Hi,

No, this code is not from FAQ Book, it's either from another extension or from the template.
Yannis
Support Team
Wednesday, 24 May 2017 11:54 EEST
Hello how do i remove the website domain from my previous messages here? Can you do that for me....or just totally remove this conversation or hash out the domain? Thanks...
chizuoka
Wednesday, 24 May 2017 16:01 EEST
Hi, If you give me the tickets ids, I can delete the tickets if you want.
Yannis
Support Team

This website uses cookies so that we can provide you with the best user experience. By clicking "continue" you agree to cookies being used in accordance with our Cookies Policy.

Search