This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 29 June 2017 21:50 EEST
 Hi,
i`m trying to create joomle-articles using RSForm!Pro.
Therefor i`ve created a form and mapped the fields to #__content.
All works fine when i didn`t fill out the images-field.
If i fill the field with the data minitekwall shows the following error-message:
Fatal error: Class 'PhpThumbFactory' not found in SERVERDATA/components/com_minitekwall/libraries/utilities/utilities.php on line 226

The field is filled with the following data:
{"image_intro":"images\/ausflugsberichte\/user_ausflugsberichte\/22\/Vorschau\/Ausflugtitel_7541668_l_2560.jpg","float_intro":"","image_intro_alt":"","image_intro_caption":"","image_fulltext":"","float_fulltext":"","image_fulltext_alt":"","image_fulltext_caption":""}


The values looks exactly like the value on other articles which works...
I don`t know what that error could be and how i could solve it...

Hopefully someone can help me to fix it.

Best regards
hagen
Matthias Binder
Thursday, 29 June 2017 22:21 EEST
Hi there,

Are you trying to create the articles from the front-end?
Yannis
Support Team
Thursday, 29 June 2017 23:16 EEST
Hi,
yes.
That`s one of the feature of RSForms!Pro.
You can create a form and map the field-values to a table and database-fields.
Matthias Binder
Thursday, 29 June 2017 23:17 EEST
Have you assigned a Minitek Wall module to the page where you submit a form?
Yannis
Support Team
Thursday, 29 June 2017 23:22 EEST
No, but i could.

I´ve created a new site loading minitek-wall on the site with the RSForm!Pro-form.
But i didn`t help.
Matthias Binder
Thursday, 29 June 2017 23:50 EEST
Does it help if you enable the parameter
'Load PHP Thumb Library' in the Minitek Wall configuration?
Yannis
Support Team
Friday, 30 June 2017 13:11 EEST
Hi,
unfortunatly it dosn`t help.

The error is gone but now i got a new error:
Bei Problemen ist der Administrator dieser Website zuständig.
0
Image format not supported: image/x-ms-bmp
Matthias Binder
Friday, 30 June 2017 15:17 EEST
Can you please send me a link to the form and steps to reproduce the error?
Yannis
Support Team
Friday, 30 June 2017 18:21 EEST
Therefor you need some login-credentials.
Can i change the ticket-type to privat?
Matthias Binder
Friday, 30 June 2017 18:35 EEST
Please open a new private ticket and enter the login info in the respective ticket form fields.
Yannis
Support Team
Friday, 07 July 2017 20:09 EEST
Thanks a lot...don`t understand why...but if it works :)
Matthias Binder
Friday, 07 July 2017 20:11 EEST
Just to be sure, try to enable the module in another page (eg. Home page) but not in the form page, and see if the form works ok.
Yannis
Support Team
Friday, 07 July 2017 20:49 EEST
Seems to work.
Matthias Binder
Friday, 07 July 2017 20:56 EEST
That's great.
Yannis
Support Team
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

This website uses cookies to ensure that you get the best user experience. Cookies Policy / Privacy Policy

Search