Help Center

Powered by Minitek FAQ Book

0 call to a member fuction checkactivesubscription on bool

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

after installing miniteck updates authentication, miniteck system messages and miniteck FAQ book pro, are there several menu's not working and giving  0 call to a member fuction checkactivesubscription on bool

 

My website builder is saying it has with php problems. My php version

 

7.4.24

 

 Contract with programmer from memberschip pro and he said: The error causes by System - Content Notifications plugin. Please see the attached screenshot for the stack trace. You need to contact the developer of the plugin and ask him to check and correct it

 

 

Loading...
0
#3061

7 answers

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

Picture attached showing versions of minitec plugins

M
MinitekPosted 1 year agoModerator

Please write specific versions for all installed Minitek extensions.

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

Please see attatchment picture of versions your software i becaume.

You will see that minitek plugins are disabled, because of slowing down site: message plugin.

There is also issue that notificatons free won't update to pro version. I asked you about yesterday.

 

M
MinitekPosted 1 year agoModerator

Please disregard my previous messages. I found the issue.

You had installed the Free version of the component but the Pro version of the plugin, and this created a conflict.

I installed both Pro versions and now everything should be ok.

M
MinitekPosted 1 year agoModerator

Also, note that there is no free version anymore. There is only the Pro version that you can find at:

Component: https://www.minitek.gr/downloads/content-notifications

Plugin: https://www.minitek.gr/downloads/system-content-notifications

JK
Johan KüttschreutterPosted 1 year ago

Thank you very much.

Both of the links

Component: https://www.minitek.gr/downloads/content-notifications

Plugin: https://www.minitek.gr/downloads/system-content-notifications

don't give acces, even when i are logged in. sorry about that. it is giving a 404 message.

M
MinitekPosted 1 year agoModerator

I don't see any issue with the links. Make sure that you have logged in first before accessing the links. They work fine for me.