Help Center

Powered by Minitek FAQ Book
Loading...

What is the latest version of PHP is supported for Joomla 4.3.4 and FAQ Book Pro?

WW
Walter WoodPosted 8 months ago
Minitek FAQ Book Pro - Professional Subscription

What is the latest version of PHP is supported for Joomla 4.3.4 and FAQ Book Pro? I could not find this on your website. 

Thanks,

Walter

Loading...
0
#4059

1 answer

M
MinitekPosted 8 months agoModerator

Hi Walter,

You can use up to php 8.2.