Help Center

Powered by Minitek FAQ Book

Minitek System Messages slowdown the site

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

Why is Minitek System Messages slowdown the site terribly. When activated after 15 minutes at backend a page loading or category loading takes 1,5 minutes . normaly a few seconds.

Because of it's drama of slowdown. I deactivaded (see picture) otherwise it is not possible to work backend properly.

Loading...
0
#3069

16 answers

M
MinitekPosted 1 year agoModerator

Admin login is not working in your site. I get the error

Server Error
403
Forbidden

You do not have permission to access this document.
JK
Johan KüttschreutterPosted 1 year ago

Please try again. to login.

M
MinitekPosted 1 year agoModerator

I have enabled the plugin temporarily so that the server logs any errors within the next 1 hour.

After 1 hour has passed, please send me a copy of the server error log so that I can see what is happening.

JK
Johan KüttschreutterPosted 1 year ago

 can you please tell me the name of the file i have to give you, and where i can get is....at the moment problem with slowing down is happening again.

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

I added error log txt file.

JK
Johan KüttschreutterPosted 1 year agoEdited 1 year ago

I hope this file is the right one. cant upload because file is too big.

JK
Johan KüttschreutterPosted 1 year ago

Front end and backend are out of speed.

M
MinitekPosted 1 year agoModerator

You can disable the plugin now (Minitek System Messages) until we figure out the issue.

There are 2 logs in a server usually, an access log and an error log. I don't know their names in your server, you must ask the hosting provider for this but I need the error log too. The one you sent me is the access log.

JK
Johan KüttschreutterPosted 1 year ago

the errolog in zip file

JK
Johan KüttschreutterPosted 1 year ago

the acces log

M
MinitekPosted 1 year agoModerator

Please enable the 'Minitek System Messages' plugin again, but this time disable the parameters:

User Messages > Logged-in users count (set to Hide).

Actions Log > Actions log messages (set to Hide).

Does the server work ok with these parameters disabled?

JK
Johan KüttschreutterPosted 1 year ago

Done.

JK
Johan KüttschreutterPosted 1 year ago

I worked with it today, and a few moments it was very slow, but not longer then 10 minutes each moment. Total count of moments 3 times.

M
MinitekPosted 1 year agoModerator

Ok, can you please send me today's access log to see how the server responds to the new settings?

JK
Johan KüttschreutterPosted 1 year ago

THe both files you asked for.

M
MinitekPosted 1 year agoModerator

I have found the problem. The 'Logged Users count' and the 'Actions Log' messages create some issues on the server. Please leave them disabled for now until I release a new update with a permanent fix.

This may take a while but I will try to release the update as soon as possible during the next couple of weeks.